Page top

形CJ2が使用できるCX-Programmerはどのバージョンからですか?

FAQ番号:FAQ04694

 

回答

形CJ2HはCX-Programmer Ver.8.0以降で対応しています。
FA統合ソフトCX-Oneにつきましては、Ver.3.0以降で対応しています。

形CJ2MはCX-Programmer Ver.9.1以降で対応しています。
FA統合ソフトCX-Oneにつきましては、Ver.4.05以降で対応しています。

〔お願い〕
詳細仕様は商品情報よりカタログ、マニュアルをダウンロードしてご確認ください。
なお、マニュアルのダウンロードには無料の会員登録、ログインが必要です