Page top

CX-One (CXONE) はどのバージョンからWindows 10に対応していますか?

FAQ番号:FAQ05528

回答

CX-OneはVer.4.40からWindows 10(32bi版/64bit版)に対応しています。
インストールに当たっては、以下の点にご注意ください。

【ご注意】
Windows 10では、CX-One Ver.4.40以降のインストールDISCから新規にインストールした場合に使用できます。
CX-One Ver.4.3□以前のDISCではWindows 10に正常にインストールができません。仮にVer.4.3□ 以前をインストールして、オートアップデートでVer.4.40以降相当にアップデートした場合、正常な動作ができません。

また、すでにCX-OneがインストールされたWindows 7/8/8.1などのOSを、Windows 10にアップデートする場合は、一旦CX-Oneをアンインストールした後にOSをアップデートし、再度CX-One Ver.4.40以降をインストールし直してください。CX-Oneをインストールしたまま、OSをWindows 10にアップデートすると、正常な動作ができません。万一、CX-Oneをインストールしたまま、Windows 10にアップデートしてしまった場合は、リムーバソフト「OMRON Automation Software Remover」*1 を使ってCX-Oneをアンインストールし、パソコンを再起動後、CX-One Ver.4.40以降を再インストールしてください。

*1 OMRON Automation Software Remover は、従来のCX-One Removerを機能拡張したリムーバソフト
  です。Sysmac Studio / CX-Oneおよび関連アプリケーション (オートアップデート含む) のファイル、
  レジストリを安全に消去し、次回以降のインストールを行えるようにします。
  全てのSysmac Studio / CX-Oneのバージョンを対象とします。
  ダウンロードはこちら

(2020年3月現在)